• Hi Guest: Welcome to TRIBE, the online home of TRIBE MAGAZINE. If you'd like to post here, or reply to existing posts on TRIBE, you first have to register. Join us!

Torontojungle.com version4 now up...

TaCk OnE?

TRIBE Member
give us a gander and post your reactions, comments, sugestions, and/or any problems you may experience.

thanks to those who've supported us through out the years, and an even bigger thank you to those who did not...because it was you who drove us to stive that one step further.

http://torontojungle.com


enjoy



tack one time
 
tribe cannabis goldsmith - gold cannabis accessories

TaCk OnE?

TRIBE Member
<font face="Verdana, Arial" size="2">Originally posted by Tricky kid:
the video for soundclash doesn't work...</font>
crap...thanks.

I'm sure there are lots of glitches left unfound...

please post more if you find them.

cheers.
 

Nebu kad

TRIBE Member
what about the interactive section.....

will the fact that you have to login to view the page ever change? What about people who like to use the page as a resource for events and whatnot...or lurkers. Now everyone has to register just to look at the page?
Having to register to post is fine obviously, but i'm don't know about viewing.
 

sauce

TRIBE Member
<font face="Verdana, Arial" size="2">Originally posted by Nebu kad:
what about the interactive section.....

will the fact that you have to login to view the page ever change? What about people who like to use the page as a resource for events and whatnot...or lurkers. Now everyone has to register just to look at the page?
Having to register to post is fine obviously, but i'm don't know about viewing.
</font>
Yeah what he said.
peace
sauce
 

Dr. Grinch

TRIBE Member
Hey Tack One?, how do the forums work, or sdo they yet?
I registered and when I login it just spits me back to the main page. (Yes, I'm sure I'm using the correct password, etc.)
I don't get any errors..
 

TaCk OnE?

TRIBE Member
^^^the forums work fine...this is the first message of that nature I've heard about?

they site isn't really to netscape friendly...are you using netscape or explorer?


try another user name, and see if it's a glitch, or there is something wrong with your personal situation..

let me know though.

dee.
 
tribe cannabis goldsmith - gold cannabis accessories

air-bag

TRIBE Member
<font face="Verdana, Arial" size="2">Originally posted by Dr. Grinch:
Hey Tack One?, how do the forums work, or sdo they yet?
I registered and when I login it just spits me back to the main page. (Yes, I'm sure I'm using the correct password, etc.)
I don't get any errors..

</font>
I get the exact same problem.
It used to work fine a couple of days ago, but today (Feb 7th) it wouldnt let me login and but to the main page instead.

also whats up with the speed?
 

TaCk OnE?

TRIBE Member
<font face="Verdana, Arial" size="2">Originally posted by air-bag:
I get the exact same problem.
It used to work fine a couple of days ago, but today (Feb 7th) it wouldnt let me login and but to the main page instead.

also whats up with the speed?
</font>

aaaaah fuck, it's doing it to me too, I don't know what database format they made it with, but it doesn't work for me either anymore...

there are obviously glitches in the system.

there is a meeting tonight, I'm going to bring it up for sure....this is retarded.


we'll get it all ironed out soon as possible.


I'll keep you guys posted....thanks for your patience.
 

air-bag

TRIBE Member
Issues:

1. Dont want to log in just to view the board. Or if i do, please give me a cookie so i wont have to do it again next time i'm visiting the site.

2. SPEEEED!! it's like 5 times slower than it used to be
 
tribe cannabis goldsmith - gold cannabis accessories

Dr. Grinch

TRIBE Member
<font face="Verdana, Arial" size="2">Originally posted by air-bag:
3. Being able to change your passowrd wouuld be nice.</font>
Big up that.
My password of like 15 Jibberish characters is NOT getting memorized anytime soon. As for the speed Air-Bag, I think the site is being buffered or pre-loaded at the server side or some shit, not just spit out, and thats causing the hold up. It seems to all come in one huge chunk now, so it does seem a hella slower.
 

TaCk OnE?

TRIBE Member
1) we're putting up a change password feature asap...that problem WILL be solved

2) if you're begin bumped when you try and log in, it's because you're loggin in on the WWW site, which it turns out is pointing to the wrong ip...that has to be fixed too...use just HTTP://TORONTOJUNGLE...

3) yah, you'll allways have to log in, but that's not that big a deal...provided that the password situation is resolved.

4) speed issues are a result of the fact that we have just bought a new server...our ENTIRE archive is now online (as opposed to active features before)...the new site was designed for dsl/cable...any slower connection will effect download times...I use dsl, and I haven't noticed it being slow.


stick with us...please
 
Top