• Hi Guest: Welcome to TRIBE, the online home of TRIBE MAGAZINE. If you'd like to post here, or reply to existing posts on TRIBE, you first have to register. Join us!

mp3 downloads default to player i dont want how do i get it 2 defaul to real player?

Interchange

TRIBE Promoter
Hey there, anyone that can help me out with this would be much apperciated

Here is my problem... i have an ipod - put itunes on my computer - fine. friend got a sony mp3 player i put the sony sonic stage software on my computer and now when i got to open anything it defaults to the sonic stage player... how can i change it so it defaults to my real player?

Thanks

Sara
 

Wiseman

TRIBE Member
there are a couple of ways to do this. here is one:

right click on an mp3 file, select "open with", select "choose program". select real player and check the box next to "always use selected program for this kind of file", press ok.
 

Interchange

TRIBE Promoter
hmm --

this is the thing i am on a website and it has a button to click MP3 downlaod - i click it it just goes to stupid sony software.

If i right click it it open the options i get, open in new window, save target, print, copy shortcut and properties. if i just hit down load it goes to sony. if i hit save it will try to save it but will not.

Is there anywhere on my computer that i can change the settings back to how they were, default to windows media player or a least itunes ?

meh now it wont even let me dl shit...
 

kaniz

TRIBE Member
Open a folder in explorer (like My Documents).
Click on the "Tools" menu item
Then on "Folder Options"
Select the "File Types" tab
Scroll down and find the MP3 file type
Click on the Change button, and select the program you want to open it with. A bunch should already be listed, if its not in there click on Browse and select the location of your MP3 player.

If you are using FireFox(version 1.5 or above) and its just opening the MP3 without asking,

Tools->Options->Downloads then "View & Edit Actions"

If your using Internet Explorer, then I dont know...
 
Top