• Hi Guest: Welcome to TRIBE, the online home of TRIBE MAGAZINE. If you'd like to post here, or reply to existing posts on TRIBE, you first have to register. Join us!

Mac help> Mail settings with Rogers hi-speed

Lainey

TRIBE Member
Okay, this is really confusing but I thought I'd try to see if anyone else has had this same problem configuring their email settings with Rogers after using Sympatico..

After entering my new settings correctly in Mail, i cannot send mail and there is a window that lets me know my outgoing server "smtp" failed to deliver the message.... "

I then have an option to change my delivery account from a pull-down menu but the only account which is available is my old sympatico smtp account..
i have no idea how to add my new smtp server name from rogers.

I've used rogers in the past before and never had this problem. The tech support at rogers had no idea how to change it. No surprise there.

All of my settings are correct in my System preferences, I am online with all of my other apps..

Anyone?
 

stir-fry

TRIBE Member
Rogers changed something in their setup whereas you need to specify the outgoing authentication.. ie you just have to repeat your username/password in another area.
Did the rogers people check that for you?
 

KillaLadY

TRIBE Member
Originally posted by stir-fry
Rogers changed something in their setup whereas you need to specify the outgoing authentication.. ie you just have to repeat your username/password in another area.
Did the rogers people check that for you?
Does that apply all the time, I know that only applies if you have Norton Anti-Virus installed...
 

Lainey

TRIBE Member
Everything's been changed in all of my system settings, Mail is the only app not working properly..

I have no idea.
 
tribe cannabis accessories silver grinders

KillaLadY

TRIBE Member
Why don't you delete all your settings so you have no email settings whatsoever and start from scratch.
Also, since you had Bell Sympatico, make sure you uninstall any of their crap software.
 

Syntax Error

Well-Known TRIBEr
have you tried changing your outgoing mail server to rogers.com? sorry, it's been awhile since i've used rogers' email.
 

KillaLadY

TRIBE Member
Incoming mail server should be just pop
The outgoing mail server should be just smtp

user name and password you know
And make sure the My outgoing server (SMTP) requires authentication

and check the log on using

user name: your user name
password: your password
 
tribe cannabis accessories silver grinders

noodle

TRIBE Member
Can you not send mail from your new address? Because I got mail from your new rogers account earlier...

It's probably something totally unrelated so I'll shut up now.
 

oddmyth

TRIBE Member
^^^^ ummmmm .. no, that's not right at all. These servers actually have names, and you have enter them as such, pop and smtp mean nothing on the internet.

All you need to do is look up what the name of your outgoing SMTP server is in the documentation you got from rogers and then go into your mail account settings (mail -> preferences, I believe in Jaguar) and find the entry for SMTP server (aka outgoing mail server) and change it to that. If you don't have the rogers documentation then go look at an online FAQ for setting up mail accounts at the rogers website.

Cheers
odbx
 

KillaLadY

TRIBE Member
Originally posted by oddmyth
^^^^ ummmmm .. no, that's not right at all. These servers actually have names, and you have enter them as such, pop and smtp mean nothing on the internet.

All you need to do is look up what the name of your outgoing SMTP server is in the documentation you got from rogers and then go into your mail account settings (mail -> preferences, I believe in Jaguar) and find the entry for SMTP server (aka outgoing mail server) and change it to that. If you don't have the rogers documentation then go look at an online FAQ for setting up mail accounts at the rogers website.

Cheers
odbx

ummm, I am with Rogers and those are my settings and they work just fine.
 

finary

TRIBE Promoter
Originally posted by oddmyth
^^^^ ummmmm .. no, that's not right at all. These servers actually have names, and you have enter them as such, pop and smtp mean nothing on the internet.

All you need to do is look up what the name of your outgoing SMTP server is in the documentation you got from rogers and then go into your mail account settings (mail -> preferences, I believe in Jaguar) and find the entry for SMTP server (aka outgoing mail server) and change it to that. If you don't have the rogers documentation then go look at an online FAQ for setting up mail accounts at the rogers website.

Cheers
odbx

sorry but you're wrong.
rogers tells you to put in pop and smtp.
your local (regional) nameserver will resolve it to the appropriate IP address for you.

its just simple local domain dns.

if you dont believe me, get to a command prompt and type nslookup pop
or
nslookup smtp

/finary
 

labRat

TRIBE Member
to add an smtp server (for rogers it's SMTP):

To see which SMTP servers are in use:

- Choose Mail > Preferences and click Accounts.
- Select an account.
- In the Account Information pane, choose Edit Server List from the Outgoing Mail Server (SMTP) pop-up menu.

A list of servers appears. If the server is in use by an account, this is shown in the last column. If it isn't in use, there is no entry in the last column. If there are servers on the list that aren't in use, you could have problems sending email. You can remove a server that is not in use by selecting it and clicking Remove Server.


Click Done.
 
tribe cannabis accessories silver grinders

~atp~

TRIBE Member
Originally posted by finary
sorry but you're wrong.
rogers tells you to put in pop and smtp.
your local (regional) nameserver will resolve it to the appropriate IP address for you.

its just simple local domain dns.

if you dont believe me, get to a command prompt and type nslookup pop
or
nslookup smtp

/finary

Correct. :)
 

oddmyth

TRIBE Member
Actually haha, KillaLady is correct, if you are using Rogers@home without a router/switch. I'm assuming this person is using a laptop behind a router. Rogers usually throws alias' for the actual pop and smtp servers into a file on windows known as lmhosts (waste of time really just makes things more confusing in the end). So they have aliased pop and smtp, but this is no good for someone who doesn't have the rogers connection on their computer.

Here's the fix from their website:

Network Helper Tool

If you have a home network, you may experience trouble accessing your @rogers.com Email using the standard Rogers Email settings. This is because home network owners require different, slightly longer Email settings (known as Fully Qualified Domain Names or FQDNs). This one click fix will provide you with your FQDN Email settings, which you can use to configure your Email program and access your @rogers.com Email.

Click here for the network helper tool

Cheers
odbx
 

~atp~

TRIBE Member
Please see my post above. It identifies the smtp server. As an fyi:

khassen@synapse:~$ host -a -v esmtp.bloor.is.net.cable.rogers.com
Query about esmtp.bloor.is.net.cable.rogers.com for record types ANY
Trying esmtp.bloor.is.net.cable.rogers.com ...
Query done, 1 answer, status: no error
The following answer is not authoritative:
esmtp.bloor.is.net.cable.rogers.com 84556 IN A 66.185.95.98
Authority information:
is.net.cable.rogers.com 84823 IN NS ns2.ym.rnc.net.cable.rogers.com
is.net.cable.rogers.com 84823 IN NS ns2.wlfdle.rnc.net.cable.rogers.com
is.net.cable.rogers.com 84823 IN NS ns1.ym.rnc.net.cable.rogers.com
is.net.cable.rogers.com 84823 IN NS ns1.wlfdle.rnc.net.cable.rogers.com
Additional information:
ns1.ym.rnc.net.cable.rogers.com 1796 IN A 24.153.22.141
ns1.wlfdle.rnc.net.cable.rogers.com 1841 IN A 24.153.22.13
ns2.ym.rnc.net.cable.rogers.com 1810 IN A 24.153.22.142
ns2.wlfdle.rnc.net.cable.rogers.com 1983 IN A 24.153.22.14
 

Lainey

TRIBE Member
My settings are correct. I am already online.

I know this is confusing to explain if you haven't seen this problem before.. I think there must be someone who has a Mac and has switched from Sympatico to Rogers and is using Mail.

Otherwise i can see how it looks like i just have my settings mixed up.

Vanessa: I sent you an email from Rogers' Web mail page on their site. At least i can do that but Mail is 100 times better than sending emails from Rogers. I'm also meeting Rob later, if you're around tonight give me a call :)
 
tribe cannabis accessories silver grinders

labRat

TRIBE Member
Originally posted by Lainey
I know this is confusing to explain if you haven't seen this problem before.. I think there must be someone who has a Mac and has switched from Sympatico to Rogers and is using Mail.

read my post above - it's specific for mail on mac os 10.3.
 

kuba

TRIBE Member
whens dinner :mad:





























kidding

I have nothing to say.

I will shutup now.

Before I get slapped.

Silly.
 
tribe cannabis accessories silver grinders
Top