1. Hi Guest: Welcome to TRIBE, Toronto's largest and longest running online community. If you'd like to post here, or reply to existing posts on TRIBE, you first have to register on the forum. You can register with your facebook ID or with an email address. Join us!

iPod + Phone = iPhone

Discussion in 'Technology' started by deep, Oct 17, 2006.

  1. Balzz

    Balzz TRIBE Member

    I didn't even think the 4S baseband had been exploited for an unlock. You missed the SAM ticket unlock loophope which would've been a permanent unlock.
     
  2. Balzz

    Balzz TRIBE Member

    loophope...wtf is a loophope...
     
  3. SmoothOperator

    SmoothOperator TRIBE Member

    Are you saying that the 4s isn't capable of being unlocked?
     
  4. Balzz

    Balzz TRIBE Member

    Not through unofficial means.
     
  5. Balzz

    Balzz TRIBE Member

    You could use a gevey sim afaik.
     
  6. Balzz

    Balzz TRIBE Member

    5th anniversary of the iPhone...

    “It’s kind of one more entrant into an already very busy space with lots of choice for consumers … But in terms of a sort of a sea-change for BlackBerry, I would think that’s overstating it.”
    Jim Balsillie, Co-CEO, Research in Motion, 13 February 2007

    Today...

    iPhone revenue reported to be 150 billion over the last 5 years.

    RIM total revenue over last 5 years is 73.6 billion. "It's like watching a puppy die."
     
  7. Balzz

    Balzz TRIBE Member

    LOL...my post 4 years ago...never say never I guess.
     
  8. coleridge

    coleridge TRIBE Member

    Love this old post.
     
  9. acheron

    acheron TRIBE Member

  10. The Watcher

    The Watcher TRIBE Member

    I have an Iphone4, and I miss my old nokia...

    Fucken itunes bullshit!!!!!!!!!!!!!
     
  11. johnny B rad

    johnny B rad TRIBE Member

    Greyed NO WIFI on iphone 4s

    Sometime this afternoon, I check my phone and it's on 3g when I'm at home

    and it should be on my wifi. Check settings and it says NO WIFI and it's greyed

    out.

    Tried reseting network settings, turning phone on and offf, restarting phone,

    reset all settings. Been on google for a while looking for a fix and I've tried

    everything, but nothing works.

    Have any of you had this same problem and what did you do?

    Any help would be much appreciated!
     
  12. Eclectic

    Eclectic TRIBE Member

  13. johnny B rad

    johnny B rad TRIBE Member

    ^ Thanks eclectic

    Already tried that with no success. I think I've tried everything.

    Gonna have to take it to apple

    fuck
     

Share This Page