• Hi Guest: Welcome to TRIBE, the online home of TRIBE MAGAZINE. If you'd like to post here, or reply to existing posts on TRIBE, you first have to register. Join us!

IE cookie problems with hotmail & yahoo?

Subsonic Chronic

TRIBE Member
I've been having this problem with IE, and so has Johane on her PC at home, and I can't figure out how to fix it.

Hotmail and Yahoo no longer work with Internet Explorer. Or rather, the sites themselves work, but I can't log in.

When trying to sign into Hotmail, I get an error message that states "The .NET Passport service is currently unavailable at this Web site", with Yahoo, it's "The browser you're using refuses to sign in. (cookies rejected)".

I've tried enabling all cookies and disabling them and also adjusting security preferences but nothing seems to fix it, then I've done the "repair" on IE, all to no avail. I find it especially odd that I can't get IE to work with hotmail since both are Microsoft products (should I even be susprised? ;) ).

Now... obviously I could use another browser, and I'm forced to use Opera for hotmail and yahoo now, but a solution for IE would be better, simply because I'm a creatue of habbit. :D

Thanks in advance for any suggestions and smart-assed remarks.

Pete
 

zoo

TRIBE Member
format c: ?



i've noticed this problem before, especially with tribe, tdbank, and hotmail

sometimes your connection to the internet itself is a problem

my sister has rogers "lite" and i can't login to tribe from her computer ... well, i couldn't until i installed a firewall [zonealarm.com]

now all of a sudden it works [by accident]

which is very, very strange
 

Subsonic Chronic

TRIBE Member
I don't think it's the connection. Johane has Sympatico and I have Rogers.

Now that I think about it, the only commonality is that we installed WinXp from the same disc, and the problems only came up since installing XP. Must be something with the XP install I guess.
 

-Mercury-

TRIBE Member
i used to have that problem too.


your not accepting cookies from msn/hotmail right now.

go to your internet options and change the "cookie" settings for msn.com/hotmail to allow it.
 
tribe cannabis accessories silver grinders

Subsonic Chronic

TRIBE Member
Originally posted by -Mercury-
go to your internet options and change the "cookie" settings for msn.com/hotmail to allow it.

Is there a way to edit the cookies specifically for a site?

Right now, my cookies are set to 'accept' for 1st party cookies and 'prompt' for 3rd party cookies. It's possible that I might have declined a cookie for msn or yahoo when prompted once, and by default I have it set to "apply this to all cookies from this site".

If that is what happened, is there a way to reenable cookies just for msn/yahoo? I've tried fixing the cookies by allowing both 1st and 3rd party cookies, but if they're already being blocked, does that make a difference?
 

-Mercury-

TRIBE Member
Originally posted by Subsonic Chronic
Is there a way to edit the cookies specifically for a site?


Yes.

---------------------------------------------

go to: control panel/internet options/ privacy/ edit


and add msn.com under "always allow"



the current settings you have for IE are exactly what i had when i had the same problem
 

-Mercury-

TRIBE Member
no problem, i'm just glad that i could help.......... originally, it took me over a month to figure that out. i know i was getting really pissed off and frustrated. i had also had tried playing with all sorts of settings and nothing was working...... till one day.........




tony
 
tribe cannabis accessories silver grinders

labRat

TRIBE Member
cookie.gif
 
Top