• Hi Guest: Welcome to TRIBE, the online home of TRIBE MAGAZINE. If you'd like to post here, or reply to existing posts on TRIBE, you first have to register. Join us!

Firefox making me type with weird punctuation

DJ Doublecross

TRIBE Member
Any punctuation that I type in Firefox is coming up weird suddenly... instead of apostraphes, question marks, etc I get è, È, É, ç, à, etc.

Whatès going onÉ

I checked the language option in the preferences menu and itès set to US/English. Typing in any other program seems fine, itès just Firefox.

Any thoughts on what else it could beÉ
 
Cannabis Seed Wedding Bands

Eclectic

TRIBE Member
Check keyboard settings in Control Panel, make sure your set to US English and not Canadian English (which is French style).

If you're on a PC that is.
 

DJ Doublecross

TRIBE Member
Donèt think itès a keyboard issue, it seems to be specific to Firefox. All other programs type normally. And yes Ièm on Windows Vista.
 

DJ Doublecross

TRIBE Member
Edit: Found it... looks like it was set up so pressing Left Alt + Shift switched me over to international English. Must have done that without realizing it. I've since disabled that as a hotkey combination.
 
Top