• Hi Guest: Welcome to TRIBE, the online home of TRIBE MAGAZINE. If you'd like to post here, or reply to existing posts on TRIBE, you first have to register. Join us!

Admin Notice: The New Site Software

wickedken

TRIBE Member
The add photo icon doesn’t work for me at all. It’s inoperative. I’m not complaining. Just wondering what’s up. I don’t have decent HTML experience. None of the text, insert or editing options in the top menu are working for me.
Yep its buggy. Alex said it'd be fixed. Images are quick to add in BB code:

Code:
[img]url-to-image[/img]
 

alexd

Administrator
Staff member
The add photo icon doesn’t work for me at all. It’s inoperative. I’m not complaining. Just wondering what’s up. I don’t have decent HTML experience. None of the text, insert or editing options in the top menu are working for me.

It is a known bug that is being addressed in the next minor upgrade.
 

ndrwrld

TRIBE Member
insert image button loads up address bar...but doesn't upload photo into message...from FB....haven't tried elsewhere.
 
tribe cannabis accessories silver grinders

alexd

Administrator
Staff member
I am going to be running some tests with local advertiser tiles in various positions on the board this week.

This is not network advertising like google or display ads but rather our own ads for the sister brand and perhaps some other content from time to time (like photography).

The ads will be served from within our domains and not touch out to big tech data trackers. This is what I mean by local.

Since there are no ad calls to outside server, page load speed should be the same.
 
tribe cannabis accessories silver grinders

alexd

Administrator
Staff member
The image icon flyout thing still does not work to post images. Please use manual image tags to post images until it does. Thanks.
 
tribe cannabis accessories silver grinders
Top