Win 2000 / Office 98 - Help

Discussion in 'TRIBE Main Forum' started by RJ45, Jan 16, 2002.

  1. RJ45

    RJ45 TRIBE Member

    Ok, everytime I double click on a word or Excel document, the application opens and the document loads fine. But then, I get a message saying "The document is being used, do you wish to make a copy?" (Word) or "You cannot have two documents of the same name open" (Excel).

    What the heck is going on here? It doesn't matter where the document is stored (ie: locally or on our network). Someone at work told me it has to do with permissions being messed up on my computer but I don't know what that means..

    - Sam

    PS: Our network/support guy is too "busy" to bother trying fixing this since it's not "critical". [​IMG]
     
  2. stir-fry

    stir-fry TRIBE Member

    backup some of your files on the network somewhere, open a dos prompt and type
    "format c:"
    then call the network admin and tell him that a virus wiped out your computer.
    i'm sure he'll consider that critical

    lol
     
  3. PosTMOd

    PosTMOd Well-Known Member

    Check what processes are running under task manager, and close any other references to the document you are using...
     
  4. RJ45

    RJ45 TRIBE Member

    Formatting is fun! Wheee!

    PostMod, it happens every time I open any document, even if it's right after a fresh boot.. so there are never any old process references to it in memory when it happens.
     
  5. PosTMOd

    PosTMOd Well-Known Member

    Therein lies the problem of assuming you know nothing... I get to type out stupid stuff... [​IMG]
     
  6. Rosey

    Rosey TRIBE Member

    you know i had this same problem once but i don't remember how i solved it. sorry.

    all i remember is that something was getiting messed up in how windows tracked documents (duh). sorry.
     
  7. RJ45

    RJ45 TRIBE Member

    Heh.. Thanks anyway. I probably should have said that I work at a software company, so cut straight to the low level OS stuff. [​IMG]
     
  8. RJ45

    RJ45 TRIBE Member

    A fine help you are, compadre. Think damn you! Remember!!
     
  9. pr0nstar

    pr0nstar TRIBE Member

    Install Linux, Then StarOffice.

    pr0b13m $0lv3d
     
  10. LoopeD

    LoopeD Well-Known Member

    Close app in question. Go into the directory the document is stored in, and look for a similar file name to it that begins with a tilde ~ and/or a $ (might be a hidden file - ensure you have Show All Files selected in your Explorer options).

    Delete all instances of these files (except of course, your original). Then re-start the application and click File-Open (do NOT open from the quick-launch shortcuts at bottom of Fiel menu).

    If this doesn't work, then I don't know.


    [​IMG]d
     
  11. The Kid

    The Kid TRIBE Member

    If you're sure no-one else is using the files you are trying to open, then whomever initially created those files set permissions so that no-one else can modify the original document. This may or may not have been done intentionally.

    Try opening the application first, and then the file you want - it almost sounds like you might be trying to open the same file twice (maybe someone fucked with your left mouse button so that one click = a double click?!)

    When you get the "document is in use, would you like to make a copy" message, can't you just hit "yes" and save the file with a different name? At least then you can work on the file until your IT guys get off their butts?!

    I'm gonna try something... if you still need help in a couple minutes let me know...
     
  12. LoopeD

    LoopeD Well-Known Member

  13. pr0nstar

    pr0nstar TRIBE Member

  14. Balzz

    Balzz TRIBE Member

    Where's the sport in that? *shrug* [​IMG]
     
  15. LoopeD

    LoopeD Well-Known Member

    that NT FAQ one is busted.

    Mom, its broken.
    Mom, its broken!

    Mom its broken, mom its broken..........

    [​IMG]d
     
  16. pr0nstar

    pr0nstar TRIBE Member

Share This Page