Hotmail cookies, how to enable????

Discussion in 'TRIBE Main Forum' started by Lurker, Apr 21, 2003.

  1. Lurker

    Lurker TRIBE Member

    This is just wierd.

    I come home, and all of a sudden, Hotmail is asking me to enable cookies so I can sign in.

    I have set ALL of the IE security to it's lowest levels, and it still is asking me to enable cookies!!!

    I have looked everywhere, and there is no button that says enable cookies

    HELP

    Paul
     
  2. AdamAnt

    AdamAnt TRIBE Member

    insert cookie dough into drive a.


    PRESTO!
     
  3. zee

    zee TRIBE Member

    Try Tools -> Internet Options -> Security -> Custom Level
    scroll down a bit and there should be some options for turning on/off cookies
     
  4. Lurker

    Lurker TRIBE Member

    I followed this trail, reset the pooter and everything, and still nada.

    boo, I can't make anything work this weekend!

    first my car, now hotmail!!!

    argh
     
  5. Skipper

    Skipper TRIBE Member

    :(

    pour water on it?
     
  6. torontobarfly

    torontobarfly TRIBE Member

    did you break my puter?????!!!!!!!!!

    :mad: :mad: :mad: :mad:


    :D
     
  7. AshG

    AshG Member

    yup.
    went through all this a month ago and ended just saying a big ass fuck you to msn.

    try: www.crapmail.com

    never, ever a problem.
    i know that that doesn't really address your current problem, but... its a long term solution!
     
  8. Skipper

    Skipper TRIBE Member

    lol He means his puter in Waterloo.

    If anything broke your puter, I'd say it's all those pics/videos you've uploaded on there from your cam ;)
     
  9. torontobarfly

    torontobarfly TRIBE Member

    ouch........ok, i'll shut up now:p :p
     
  10. Kid Lax

    Kid Lax TRIBE Promoter

    if you desperatly need to check your email, you can try getting it through outlook express
     
  11. Syntax Error

    Syntax Error Well-Known Member

    throw your computer out the window. it's useless now.
     
  12. UR

    UR Well-Known Member

    Are you using Mac OSX? - because I have the same problem. Hotmail works in OS9 but not OSX.

    UR
     
  13. TheLiquidFairy

    TheLiquidFairy TRIBE Member

    I had that problem... just sign into MSN and then click on the email link.

    It works for me that way.

    XXX
    Marian
    :p
     
  14. Humanjava

    Humanjava TRIBE Member

    You may have to in some situations add the site you want the cookies to be enabled for. This can also work if your setting are higher than normal to.

    IE go to Tool/Internet Options/ then select the privacy tab. Under that you will go to where it says websites and hit the edit key. Now you can see or add the website and hit the allow key. Make sure it is not in the list of blocked site in the list below (if any).

    hope that helps.
     
  15. Syntax Error

    Syntax Error Well-Known Member

    i had that problem with opera in osx but then i switched to camino and it works perfectly.

    i kinda miss opera though.
     
  16. sentence

    sentence TRIBE Promoter

    i had/have the same problem. i just sign in through messenger and access my email that way.
     

Share This Page