Hot Tip! for Sympatico High Speed Users!

Discussion in 'TRIBE Main Forum' started by ADT, Jan 21, 2002.

  1. ADT

    ADT TRIBE Member

    my dsl service was perfoming a little lower than my expectations lately so i called sympatico and they told me to make these changes to my windows/system directory..

    in dos rename...

    sens.dll to sens.old
    senscfg to senscfg.old
    sensapi to sensapi.old

    these change have substantially reduced the delay for opening many webpages..

    Enjoy! [​IMG]
     
  2. kyfe

    kyfe TRIBE Member

    I have a bit of a delay with rogers I wonder if this will work?

    Kyfe
     
  3. Plato

    Plato TRIBE Member

    ok...where do i make the changes? whats the file named??

    i have to go under ms-dos mode to change the names?

    please help, i have soo many problems with this bloody thing, makes me wonder if tis worth the 50$s a month

    p[l]a+0
     
  4. R4V4G3D_SKU11S

    R4V4G3D_SKU11S TRIBE Member

    I once knew how to d this. Through several years of Windows, I've lost the ability. I need instructions on how to do this!
     
  5. Deus

    Deus TRIBE Member

    Are they all *.dll files?
     
  6. ADT

    ADT TRIBE Member

    yah.. they are all dll files in the windows/system directory...

    v..abstractdatatype
     
  7. KiX

    KiX TRIBE Member

    Yah i've had so many fucking problems with this system.... still not as bad as rogers though.

    Can someone give a step by step thing for retards like me?

    =tina=
     
  8. ADT

    ADT TRIBE Member

    you just type..


    C:\windows\system> rename sens.dll sens.old

    v..abstractdatatype
     
  9. JayIsBored

    JayIsBored TRIBE Member

    fuckin shitpatico has been so slow lately. feh i say!
     
  10. Deus

    Deus TRIBE Member

    first go to dos promt

    C:\

    type "cd windows\system"

    then type "rename file.dll file.old"

    You can just do it in Windows Exproler if you have show extention for known files enabled.
     
  11. SneakyPete

    SneakyPete TRIBE Member

    I can't seem to change the sens.dll and sesapi.dll files. It said the file is in use, so I rebooted and tried changing it before I open any programs. I was able to change senscfg.dll though.

    Can anyone help me with this?

    Pete
     
  12. Bass-Invader

    Bass-Invader TRIBE Member

    so?
    does it help with rogers as well?
     
  13. d.code

    d.code TRIBE Member

    FUCK!
    How can I do this on a mac?????

    My Urban Terror scores / porn downloads / live web cam sex shows have been lagging like ..

    Cheers
    Tyler
     
  14. DJ Doublecross

    DJ Doublecross TRIBE Member

    I could use a boost too, my Sympatico account is questionable at best.... but is it really safe for all of us to go changing files like this? I don't want to screw things up even more.

    Rob
     
  15. ADT

    ADT TRIBE Member

    SneakyPete, I would suggest that you check to see if Access Manager is running in windows before you switch to dos..

    there is alternative dialer to Access Manager which is actually supposed to be far superior... even the bell guy hinted at it.. but would not say so explicitly due to contractual shit..

    I dunno.. if i find out what it is ill put the link here...

    v..abstractdatatype
     
  16. Balzz

    Balzz TRIBE Member

  17. PosTMOd

    PosTMOd Well-Known Member

    Can I use the fix to make my microwave better?
     
  18. Balzz

    Balzz TRIBE Member

    Depends if your microwave is on the same subnet as your fridge.
     
  19. SUNKIST

    SUNKIST TRIBE Member

    can someone come do this to mine? i have noticed its not as speedy as of late as well.
     
  20. PosTMOd

    PosTMOd Well-Known Member

    Well, it's in the basement, and the innerweb comes in through the second floor, so I guess so.
     
  21. SneakyPete

    SneakyPete TRIBE Member

    Like I said, I rebooted before I tried so the Access manager wasn't open I am sure. I don't know what's wrong. [​IMG]

    I just installed the alternative access manager that Balzz mentioned and it seemed to have solved my biggest problem, which was when I first open IE it would say it's detecting proxy which would take annoyingly long for it to load(maybe 30 seconds?). Now the page would load instantly.

    Pete
     

Share This Page