1. Hi Guest: Welcome to TRIBE, Toronto's largest and longest running online community. If you'd like to post here, or reply to existing posts on TRIBE, you first have to register on the forum. You can register with your facebook ID or with an email address. Join us!

ezboards arent working.

Discussion in 'TRIBE Main Forum' started by quantumdj, Feb 28, 2002.

  1. quantumdj

    quantumdj TRIBE Member

    I've just tried to get onto six ezboards, and the pages wont open!
    This is really bad, because i'm trying to get flyers & event info online, and they dont work!

    Is it just my computer, or a large scale problem?


    thanks,
    alphastate~
     
  2. joey

    joey TRIBE Member

  3. JayIsBored

    JayIsBored TRIBE Member

  4. joey

    joey TRIBE Member

    ha im pub4 hes pub33 what a newbie
     
  5. quantumdj

    quantumdj TRIBE Member

    grrrrr!!! :mad:

    now my flyer images arent working either! Go check the upcoming events room, you'll see.

    I put them up on a geocities site, and linked from there. It worked at first but now it doesnt.

    Would anyone be willing to post them in that thread for me if I email the *.jpg's to you?

    alphastate~ <--------frustrated.
     
  6. Plato

    Plato TRIBE Member

    you shoudl know better than to use geocities *tsk*tsk*

    use pure rave or something

    p[l]a+0
     
  7. quantumdj

    quantumdj TRIBE Member

    ^I know. I just learned tha the hard way.

    *hangs head in shame*




    alphastate~
     

Share This Page